В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
bistreeee
bistreeee
04.09.2022 21:03 •  Информатика

Составьте программу в паскаль, вводящую true, если высказывание является истинным, и false в противном случае. а) сумма цифр трёхзначного числа х является чётным числом.

Ответ:
DenQ04a
DenQ04a
05.10.2020 10:11
Program n1;
var a,b,c,x: integer;
begin
readln(x);
a := x div 100;
b := x div 10 mod 10;
c := x mod 10;
if ((a+b+c) mod 2=0) then writeln('true')
else writeln('false');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?