В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nimblefish
nimblefish
04.04.2021 07:40 •  Информатика

Написать программу, котороя вводит три целых числа в переменные а, b и c и находит из них минимальное

Ответ:
денис1139
денис1139
05.10.2020 10:00
Var a,b,c,min:integer;
begin
readln (a,b,c);
if (a<b) and (a<c) then
min:=a;
if (b<a) and (b<c) then
min:=b;
if (c<a) and (c<b) then
min:=c;
writeln (min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?