В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Помошь0
Помошь0
27.10.2022 19:50 •  Информатика

Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное число, значение которого лежит в пределах от 0 до 1.

Ответ:
Sss5555500
Sss5555500
05.10.2020 09:56
// PascalABC.NET 3.2, сборка 1381 от 04.02.2017

begin
  Writeln(Random(2))
end.
0,0(0 оценок)
Ответ:
Dood86ft24354657
Dood86ft24354657
05.10.2020 09:56
Program numbers;var  randoms: integer;begin randomize; randoms:= random(2); writeln(randoms);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?