В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
koshakmarta
koshakmarta
06.11.2021 06:26 •  Информатика

Напишите программу в паскаль для вычисления выражения e=p*b с оператора readln

Ответ:
рай35
рай35
05.10.2020 09:53
Program readline;
uses crt;
var
E, p, b : real;
begin
clrscr;
writeln ('Введите значение p: ');
readln (p);
writeln ('Введите значение b: ');
readln (b);
E:=p*b;
writeln ('E = ', p:8:4, ' * ', b:8:4, ' = ', E:8:4);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?