Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DashaYazikova9
02.11.2020 05:12 •
Информатика
Найдите среднее арифметическое массива а (паскаль)
Ответ:
Faskarvdbdbc
05.10.2020 09:32
Var x:array[1..100]:real;
k,s,p:integer;
begin
writeln(`количестов элементов в массиве`);
readln(n);
writeln(`введите массив`);
for k:=1 to n do
readln(x);
s:=0;
for k:=1 to n do
s:=s+x[k];
s:=s/n;
writeln(s);
0,0
(0 оценок)
Популярные вопросы: Информатика
Andrey1privet4
28.12.2022 08:50
Сколько существует различных символьных последовательностей длины 6 в трёхбуквенном алфавите {a,b,c},которые содержат ровно три буквы а? я знаю как решать,но мне нужна формула...
karpovaarina
28.12.2022 08:50
Два узла, находящиеся в одной сети, имеют ip-адреса 215.171.155.54 и 215.171.145.37. укажите наибольшее возможное значение третьего слева байта маски сети. ответ запишите в виде...
dianaandmasha
28.12.2022 08:50
Вася загадал число от 1 до n. за какое наименьшее количество вопросов (на которые вася отвечает да или нет ) петя может угадать васино число? входные данные вводится одно число...
natsvin2017
26.11.2021 01:32
Алгоритм вычисления площади и периметра треугольника по известным длинам трех сторон...
darialitvinenko
27.02.2021 03:58
Информация, представленная в виде рисунков, схем , фотографий...
fox370
05.07.2020 00:33
Ниже приведены за и количество страниц, которые нашел поисковый сервер по этим за в некотором сегменте Интернета: кот & пес & енот 150 кот & пес 400 кот & (пес...
всмпасы
20.08.2021 02:32
Микены,тиринф,пилос,афины- это города одного государства или это несколько государств...
koblina2015
20.08.2021 02:32
Тело массой 6 кг равномерно движется по окружности со скоростью 4,1 м/с. вычисли модуль изменения импульса тела за половину периода....
artemlis1302200
20.08.2021 02:32
Мануфактуры которые существует со времен петра 1...
markthebest95
20.08.2021 02:32
Пословица о проффесии на казахском с переводом...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
k,s,p:integer;
begin
writeln(`количестов элементов в массиве`);
readln(n);
writeln(`введите массив`);
for k:=1 to n do
readln(x);
s:=0;
for k:=1 to n do
s:=s+x[k];
s:=s/n;
writeln(s);