В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

1. написать программу, которая заполняет двумерный массив а[1..5,1..5] с датчика случайных чисел (значения элементов массива должны лежать в интервале от -15 до 35). массив вывести. найти в массиве количество и сумму положительных (> 0) элементов массива кратных 7 2. написать программу, которая заполняет двумерный массив а[1..5,1..5] с датчика случайных чисел (значения элементов массива должны лежать в интервале от -20 до +20). массив вывести. найти в массиве количество и сумму четных элементов массива кратных 3.

Ответ:
Malay070802
Malay070802
05.10.2020 08:40
1) 
int main()
int sum=0;
int cout 7=0;
i=start;
while(i<end)
{
if (i%7==0)
{
cout << i <<endl;
sum=sum+i;
++count;
}
++i;
}
cout << "sum = ";
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?