В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
elias7114
elias7114
19.04.2022 06:14 •  Информатика

Построить блок схему и разработать программу на языке паскаль: найти площадь окружности, вписанной в равнобедренную трапецию, с основаниями a b и боковой стороной с. я попытался написать программу, не уверен в правильности. моя ахинея: const pi=3.14; var figure: byte; a,b,r,c,f: real; f: real: =sqrt(a*b) begin write(0.5*f); readln(d); s: = pi * sqr(d) / 4 end.

Ответ:
Alicewonderr
Alicewonderr
05.10.2020 08:36
Program n1;
var b,c: real;
begin
write('введите верхнее основание: ');
readln(b);
write('введите нижнее основание: ');
readln(c);
writeln('площадь вписанной окружности: ',sqr((sqrt(b*c)/2))*pi:6:2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?