В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alena0707listru
alena0707listru
30.07.2022 14:18 •  Информатика

Написать программу, начинающуюся с команды ввод, заканчивающуюся командой вывод. программе на ввод дается h1,m1,s1 и h2,m2,s2 это часы минуты и секунды начала отсчета и конца отсчета времени. необходимо вывести количество секунд между этими двумя значениями. ввод h1,m1,s1 ввод h2,m2,s2 расчет вывод m все действия необходимо сопроводить комментариями, с указанием, что делается, что вычисляется.

Ответ:
НикитаГоровой
НикитаГоровой
05.10.2020 08:24
Var
    h1, h2, m1, m2, s1, s2: integer;

begin
    read(h1, m1, s1);
    read(h2, m2, s2);
    writeln((h2 - h1) * 3600 + (m2 - m1) * 60 + s2 - s1);
end.
0,0(0 оценок)
Ответ:
AnnHaylen
AnnHaylen
05.10.2020 08:24
Var
    h1, h2, m1, m2, s1, s2: integer;

begin
    read(h1, m1, s1);
    read(h2, m2, s2);
    writeln((h2 - h1) * 3600 + (m2 - m1) * 60 + s2 - s1);
end.     
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?