Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
manerov68
21.09.2020 12:33 •
Информатика
Данн массив из n элементов.определить сколько раз встречается число 7 среди элементов массива.
Ответ:
ДарьяМайер5554
05.10.2020 08:13
Program n1;
const n=5;
var a: array [1..n] of integer;
k,i: integer;
begin
k:=0;
for i:=1 to n do readln(a[i]);
for i:=1 to n do if (a[i]=7) then k:=k+1;
writeln('количество: ',k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ГЕОГАФИЯ
28.10.2020 00:52
Что вы знаете о технологии Wi-Fi Помагите надо...
провривррф
09.02.2020 07:09
Научим незнайка правильно есть яблоко состав алгоритм алгоритм съешь яблоко информатика...
Buivid1
09.02.2020 07:09
Составить программу вычисления сумм от 1 го до n...
danilkalmykov1
09.02.2020 07:09
Склавиатуры введено произвольное трехзначное число (например 415). определить,сколько в нём сотен,десятков,едениц....
islamzakiev19
09.02.2020 07:09
Даны два действительных положительных числа x и y. арифметические действия над числами пронумерованы (1 – сложение, 2 – вычитание, 3 – умножение, 4 – деление). составьте...
Pollymironova
09.02.2020 07:09
Пример алгоритма с использованием неполной формы ветвления....
123123324322221
09.02.2020 07:09
Школьники парами возвращались из буфета с пирогами в каждой паре 1 пирогов два раза больше чем другого может ли у всех их вместе быть ровно 1000 пирогов...
Sophie228
18.09.2022 16:08
Какие объекты называются смежными ? и как их выделить ?...
Kseniya20071
24.06.2022 21:26
Незнайка нарисовал в графическом редакторе картину.сначала он изобразил небо и землю.для рисования всего остального он использовал только треугольники,квадраты и круги.редактор...
vikavp2
24.06.2022 21:26
Дано целое четырехзначное число если первая цифра большечем последняя то увеличте в 2 раза иначе в 10 раз . написать программу в паскаль...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const n=5;
var a: array [1..n] of integer;
k,i: integer;
begin
k:=0;
for i:=1 to n do readln(a[i]);
for i:=1 to n do if (a[i]=7) then k:=k+1;
writeln('количество: ',k);
end.