В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Напишите программу в boland pascal.задано трехзначное числою напечатать в обратном порядке . входные данные целое трехзначное число. выходные данные целое трехзначное число напечатать в обратном порядке пример входных данных423 . пример выходных данных 324.

Ответ:
unikkum22
unikkum22
05.10.2020 08:08
Var n: integer; 
begin
  write('число: '); readln(n);
  repeat
    write(n mod 10);
    n:=n div 10;
  until n=0;  
end.

Ввод - вывод:

число: 589
985
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?