Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
VLADBERYYYYYYY
06.09.2022 20:52 •
Информатика
Составьте программу вычислите периметр треугольника со сторонами а,в,с
Ответ:
deniskamikhalcozvly4
05.10.2020 07:46
Program n1;
var a,b,c: real;
begin
write('введите стороны через пробел:');
readln(a,b,c);
writeln('периметр: ',a+b+c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
linakn14
28.12.2021 10:55
Назовите ТРИ самых важных правила при создании делового документа?...
Kira25112016
10.05.2022 02:50
Дано целое число. Если оно является положительным, то прибавить к нему 1; в противном случае не изменять его. Вывести полученное число....
mynigga49
19.02.2020 00:03
Верстка . Создать макет сайта на 2 колонки с верхом и низом. Слева - блок меню, справа - содержание на градиентном фоне. Прокручиваться должно только содержание, а...
tural22
04.04.2020 07:06
Задать массив случайных двухзначных чисел из 20ти элементов. Отсортировать его по возрастанию, а затем перевернуть этот массив...
timurqwerty
05.01.2022 03:57
Племя пульти пользуется 16-символьным алфавитом. Свод основных законов племени хранится на 512 глиняных табличках, на каждую из которых нанесено ровно 256 символов....
ProstOr1223
07.01.2021 14:28
Вывести на экран n первых чисел Фибоначчи python...
Кологривко
16.01.2021 20:16
Чем нефть лучше угля? почему именно из неё получают топливо для двигателей внутреннего сгорания?...
долма1
16.01.2021 20:16
составить словообразовательную цепочку пренеприятный переписчик вход учительница ослабление бесчеловечность...
pаvеl1
16.01.2021 20:16
Волк погнался за ниф-нифом , когда расстояние между ними было 64м. скорость волка 12м\с , а ниф-нифа 10 м\с успеет ли ниф-ниф спрятаться от волка в домике нуф-нуфа,...
jimitapark
16.01.2021 20:16
Что можно сказать о взаимном расположении прямой и окружности,если расстояние от центра окружности до прямой равно 4 см.,а радиус окружности равен а)3; б)4; в)6...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c: real;
begin
write('введите стороны через пробел:');
readln(a,b,c);
writeln('периметр: ',a+b+c);
end.