В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
voronbakhozs9gh
voronbakhozs9gh
08.08.2022 12:40 •  Информатика

Составьте программу вычисления 11 элементов последовательности . результат выведите в две колонки. a=n+5/2n +5^2n

Ответ:
ЕвгенийМатвеев
ЕвгенийМатвеев
09.08.2020 15:59
Program n1;
var i: integer;
begin
for i:=1 to 11 do
begin
if(i mod 2<>0) then
writeln(' ',i+5/2*i+exp(ln(5)*2*i))
else writeln(' здесь должно быть несколько пробелов(для вывода в 2 столбца ',i+5/2*i+exp(ln(5)*2*i));
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?