В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
enikeevanellya
enikeevanellya
02.03.2022 16:31 •  Информатика

Составьте программу на паскале 1. увеличьте число х на 1 , если оно положительное 2. составьте программу f=1·2·

Ответ:
botagos210579
botagos210579
08.09.2020 20:43
1)
var x:integer;
begin
readln(x);
writeln(x+1);
end.
2)
var n,i,f:integer;
begin
readln(n);
f:=1;
for i:=1 to n do
f:=f*i;
writeln(f);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?