В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dia651
dia651
06.02.2022 14:20 •  Информатика

Написать программу в паскале найти общую сумму выплаченой зарплаты ,если сотрудник работал x часов ,y дней ,получал в час n грн всего работало m сотрудников

Ответ:
алан62
алан62
05.10.2020 07:34
Program z;
var sum, x,y,n,m: real;
begin
readln(x,y,n,m);
x:=x+y*24;
sum:=m*x/n;
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?