В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
juliaworldlove
juliaworldlove
04.12.2020 01:32 •  Информатика

Составьте программу паскаль, по которой вводятся 3 любых числа, и находятся для них сумма средняя арифметическая и произведения

Ответ:
katgri83
katgri83
05.10.2020 07:32
Program n1;
var a,b,c: real;
sum,p,ps: real;
begin
write('введите 1 число: ');
readln(a);
write('введите 2 число: ');
readln(b);
write('введите 3 число: ');
readln(c);
sum:=a+b+c;
p:=a*b*c;
ps:=sum/3;
writeln('сумма: ',sum);
writeln('произведение: ',p);
writeln('ср. арифмитическое: ',ps);
end
0,0(0 оценок)
Ответ:
GoldTask
GoldTask
05.10.2020 07:32
Var  a,b,c: real;
begin  Write('Введите число №1'); ReadLn(a);
  Write('Введите число №2'); ReadLn(b);  Write('Введите число №3'); ReadLn(c);
  WriteLn('Сумма чисел равна ',a+b+c);  WriteLn('Среднее арифметическое равно ',(a+b+c)/3);  WriteLn('Произведение чисел равно ',a*b*c);end; 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?