В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Baidu
Baidu
23.04.2022 04:42 •  Информатика

Составить программу табулирования функции y на отрезке [a; b] с шагом h. 1-5x+x^3

Ответ:
tvojrulet16
tvojrulet16
05.10.2020 07:11

program zadacha;

var

x,y,a,b,h:integer;

begin

writeln('vvedite tri chisla');

readln(a,b,h);

x:=a;

write('x  y');

writeln();

while x<=b do begin

y:=1-5*x+sqr(x)*x;

writeln(x, ' ',y);

x:=x+h;

end;

end.


Составить программу табулирования функции y на отрезке [a; b] с шагом h. 1-5x+x^3
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?