Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
MariHarutyunyan
28.03.2023 12:15 •
Информатика
Составьте программу вычисления произведения s=1*2+3*4+5*6++101*102 (в паскале)
Ответ:
Nadya1111111111111
05.10.2020 07:06
Var i,a1,a2:integer;
sum:longint;
begin
a1:=1;
a2:=2;
sum:=0;
while (a1<102) or (a2<102) do
begin
sum:=sum+(a1*a2);
a1:=a2+1;
a2:=a1+1;
end;
writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
labzinaveronika
03.01.2021 16:32
Составить алгоритм в виде блок-схемы и программу для вычисления сопротивления электрической цепи, состоящей из двух последовательно соединенных сопротивлений. получить...
Ann1484
08.09.2021 16:26
Найдите значения логических выражений А) (2x – 2y 5) AND (5x-2y 12) OR (a + b = 5) AND (2ab 3) OR (8b – a =4), при a= 2, b = 8.Решите полностью и поблагодарю)...
aloaloaloalo
12.06.2022 23:11
Из каких меню состоит строка меню Internet Explorer...
bogdanka1503p08ifa
18.01.2020 04:25
Среди ушастых зверей примечаешь хищников лисицу барсука. надо вставить знаки препинания....
eliseyivanov9
18.01.2020 04:25
1назовите типы 2каково растение листопада в жизни растений 3 какие типы плодов вы знаете 4 какие корни называют придаточными...
Lena2345671
18.01.2020 04:25
Расположить величины в порядке возрастания : 2\5км; 1\2км; 6\10км; 25\100км; 20\50км; 7\8км....
yana14102004
18.01.2020 04:25
Сократите дробь: в числителе 2а^2-2b^2-a+b, в знаменателе 1-2a-2b...
vika12330
18.01.2020 04:25
Сочинение на тему кем я хочу стать когда вырасту ! , надо...
тильняшка5
18.01.2020 04:25
Усиановите соответствие: а)нравственная 1)налаженный уклад повседневной жизни б)эстетическая человека в)профессиональная 2)связана со сферой действия властных г)бытовая...
Alou16
18.01.2020 04:25
Взаимодействие красного фосфора с бертолетовой солью описывается следующей схемой: p+kclo3- p2o5 + kcl составьте уравнение этой реакции, расставив коэффициенты в нем методом...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
sum:longint;
begin
a1:=1;
a2:=2;
sum:=0;
while (a1<102) or (a2<102) do
begin
sum:=sum+(a1*a2);
a1:=a2+1;
a2:=a1+1;
end;
writeln(sum);
end.