Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
novkristinaa
07.11.2021 08:54 •
Информатика
Составьте программу вычисления суммы 1+1/2+1/3+1/4+/10 с использованием оператора while !
Ответ:
Kira2347
05.10.2020 06:34
Var
i: integer;
x: real;
begin
x := 0;
i := 0;
while i < 10 do
begin
inc(i);
x := x + 1/i;
end;
writeln(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
усман14
02.02.2022 12:55
3. В кодировке Unicode на каждый символ отводится 2 байта. Определите в этой кодировке информационный объем следующей строки:Сто раз отмерь, один — отрежь....
16Milochka16
04.09.2021 09:09
4. Заглиблення, гніздо, розетка – це...А) слотБ) сокетВ) архітектураГ) кеш...
Giga45
30.06.2020 06:44
Явключил компьютер и набрал на клавиатуре сочинение про свою семью. затем я переписал с фотоаппарата последние фотографии добавил их к тексту и вывел сочинение на монитор....
andrejpyankoff
30.06.2020 06:44
Это не сложно,прост я тупой ! училка по информе задала шуточные рисунки(картинки) которые показывают свойства информации. ну блин как я не искал и так и так ну будте...
anna7251
15.09.2022 21:05
1. Создать запрос для вывода сведений обо всех абитуриентах, отсортировав их по ключу «школа (возр)+ фамилия (возр)». 2. Создать запрос для вывода фамилии, даты рождения...
syrlybai056
13.03.2023 05:07
Конфета стоит 5 р ,а шоколадка в 7 раз дороже . на сколько дешевле конфета , чем шоколадка ?...
Criss666
13.03.2023 05:07
Синтаксический разбор ночью вся бухта зажглась огоньками и рыбаки вышли в море...
vavilovaev86
13.03.2023 05:07
Как составить сочинение про свою бывшую учительницу...
Анастасия11111127564
13.03.2023 05:07
Таня на 3 года младше своей сестры а вместе им 27 лет.сколько лет каждой из них?...
DashaVinter66
13.03.2023 05:07
Омонимы туракты тыркескол курес жен...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i: integer;
x: real;
begin
x := 0;
i := 0;
while i < 10 do
begin
inc(i);
x := x + 1/i;
end;
writeln(x);
end.