В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
stasgura
stasgura
02.10.2021 03:41 •  Информатика

Добрый день, есть среди кого программисты, потребна ваша . много . напишите программу, вычисляющую среднее арифметическое 3-х введенных с клавиатуры чисел.

Ответ:
zveriok
zveriok
05.10.2020 06:28
Program sr;
var a,b,c,S: real;
begin
readln(a,b,c);
S:=(a+b+c)/3;
writeln(S);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?