Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
alina0901200432
22.12.2022 22:11 •
Информатика
Напишите программу для выполнения расчета площади прямоугольника по его длине и ширине.
Ответ:
Папарапдрд
20.08.2020 12:20
Program plos;
var a,b: real;
begin
readln(a);
readln(b);
writeln(a*b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
missliss05
14.01.2022 03:07
Выбери верный ответ. - значения указываются в тексте алгоритма и не меняются в процессе его исполнения. 1)строка 2)постоянные 3)предложение 4)род...
pait
08.05.2021 05:58
24 в десятичной перевести в двоичную с подробным решением делением столбиком...
зара101010
24.12.2021 01:39
Найти сумму первой и последней цифры трехзначного числа....
Taticyan707
27.03.2022 15:57
Что здесь не так? . я ввожу 2 числа и все....
gasimovaa44
11.10.2020 01:10
Ребус к словам учитель,школа,компьютер...
joom3
11.10.2020 01:10
1.построить подробный алгоритм звонка другу 2.опишите какими свойствами обладает ваш алгоритм и почему...
Дуся003
24.01.2022 06:54
Дан двумерный массив размером n на m,заполненный случайными числами.определить есть ли в данном массиве столбец содержащий больше чётных,чем не чётных ,...
Рикания
07.12.2020 07:57
Какая самая известная программа написана на языке Python ...
CoralineGilmor
13.10.2021 20:49
Укажите характерные черты административного принятия решения руководитель принимает решение...
ДианаЛаймова2003
13.10.2021 20:49
Конфликт, затрагивающий только структуру сознания личности (члена организации) и психику человека, – это _ конфликт...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b: real;
begin
readln(a);
readln(b);
writeln(a*b);
end.