Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
rdutchik
26.12.2021 17:38 •
Информатика
Нужна программа в паскале (с "ramdomize") n=27 заполнить массив с случайных чисел от-20 до 20
Ответ:
kutina1969
24.04.2020 04:15
Var
a: array[1..20] of integer;
i: integer;
begin
randomize;
for i:=1 to 20 do
a[i] := random(41) - 20;
for i:=1 to 20 do
write(a[i], ' ');
writeln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
анна2170
25.06.2022 14:08
Запишите обработки информации...
HELP111111111111q
25.06.2022 14:08
Дополни схему. действия с информацией считать,...
ksenia07schapov
04.08.2021 02:05
Устройство,которое сочетает в себе возможности компьютера и телефона. 8 букв...
dndwp0a748
07.03.2022 00:58
По заданной блок-схеме алгоритма нарисуйте график функции...
Тэхен10
11.10.2020 11:15
Ms excel протабулировать эту функцию...
ankateren
03.03.2020 13:34
Для каких целей используется мультимедийный проектор?...
znayka141
07.02.2022 04:38
Объясните : с клавиатуры вводится трёхзначное число. написать программу, которая составляет новое трёхзначное число, в котором цифры десятков и сотен поменяли местами....
Nikyyysik
25.02.2020 20:04
Дана строка символов, состоящая из произвольных десятичных цифр, разделенных пробелами. вывести на экран числа этой строки в порядке возрастания их значений. на языке...
mehan2018
10.09.2022 03:40
По информатике! 60 ! 10. что определяет для массива x[1..n] следующий алгоритм r: = 0; for k: = 1 to n do if x[k] t then r: =r+1; 1) номер последнего элемента массива,...
BezNikaVoobshe
30.04.2021 11:51
1)в некоторой школе 60 компьютеров,из них 11000 настольные,148 ноутбуки, 1100 планшетные.в какой системе счисления общее количество компьютеров в школе? 2)скорость передачи...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: array[1..20] of integer;
i: integer;
begin
randomize;
for i:=1 to 20 do
a[i] := random(41) - 20;
for i:=1 to 20 do
write(a[i], ' ');
writeln;
end.