В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
varsockaya
varsockaya
07.09.2021 08:44 •  Информатика

Составьте программу которая выводит на печать элементы массива a[100] значенич которых с индексами

Ответ:
sasha2000val
sasha2000val
05.10.2020 06:05
Const
  k = 100;

var
  A: array [1..k] of integer;
  i: integer;

begin
  writeln('Enter x:');
  for i := 1 to k do
  begin
    A[i] := random(k);
    writeln('A[', i, '] = ', A[i]);
  end;
 
  for i := 1 to k do
  begin
    if i = A[i] then
      writeln('A[', i, '] = ', A[i]);
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?