Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mariach1
26.08.2020 15:22 •
Информатика
Составить программу вычисляющую площадь полной поверхности куба со стороной а=4 см
Ответ:
Никто25555
26.08.2020 07:06
S куба=6а²=6 × 4²= 6×16 = 96 см.
0,0
(0 оценок)
Ответ:
Милята240106
26.08.2020 07:06
#include <iostream>
using namespace std;
int main() {
int a;
cin >> a;
cout << 6*a*a << endl;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Вазген228
06.11.2022 14:08
№1 постройте таблицу истинности (c+b)* (a+b) =s...
0AlikaLi0
13.06.2021 06:28
написать обмена значений 3 переменных через 4 переменную, оптимизировать через 3 переменные...
vfvf2304
08.10.2021 09:02
Выполнить по информатику в паскале: 1. выполнить произведение первых n нечетных чисел; 2. выведите на экран монитора квадраты первых n натуральных чисел...
co63upo
08.02.2021 14:13
На рисунке 59, а изображен цилиндр. сверху и снизу цилин ограничен кругами, которые называются основаниями цилиндра. разверт боковой поверхности цилиндра — прямоугольник. на...
zadyriakaartem
08.02.2021 14:13
Влезть в сору прочитать книжечку поймать мышик накрыть крышкой заменить обложку купить покрышку украсить игрушкой исправить ошибки...
Panovamasha33
08.02.2021 14:13
Что такое деепричастный оборот ? ? как его найти в предложении...
marshall229
08.02.2021 14:13
Встановіть зростання відновних властивостей атомів елементів: а mg б k b rb г na...
valentinadeva2p0arnh
08.02.2021 14:13
Решить решить уравнение: –5(y – 7) = 27 – (2y + 1)....
danilkatsurkan23
08.02.2021 14:13
Вмешке у деда мороза осталось 70 яблок и 20 груш. какова вероятность вытащить из мешка яблоко? ответ укажите с точностью до 0,01....
milenakag2008
08.02.2021 14:13
Конкуренция производителей позволяет...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main() {
int a;
cin >> a;
cout << 6*a*a << endl;
}