Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
KidFlash1111
26.08.2020 15:22 •
Информатика
Составить программу вычисляющую объем конуса если вводятся с клавиатуры его радиус и высота
Ответ:
Catandgog
24.04.2020 03:56
Var r,h,v:real;
begin
writeln('Радиус: ');
readln(r);
writeln('Высота: ');
readln(h);
v:=pi*h*r*r/3;
writeln(v:0:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
akrontsova
17.06.2021 00:32
Возможность отправлять закодированные сообщения во время второй мировой войны была достаточно важной для союзников. сообщения всегда отправлялись после их кодирования при известного...
деш2
19.06.2022 18:58
При передачі даних мережею: виберіть декількаиз 6 варіантів відповідей 1) вся інформація передається одним файлом 2) пакети можуть передаватися лише одним шляхом 3) повідомлення...
Сашулёноксовёнок
19.06.2022 18:58
Розрізняють такі види комп ютерних мереж: виберіть декілька з 5 варіантів відповідей 1) міська мережа 2) персональна мережа 3) районна мережа 4) мережа 5) локальна мережа...
nastya01102016
13.02.2021 21:08
Написать программу, которая принимает на вход двухзначное число, а выводит на экран число, у которого цифры меняются местами. например, вводится число 37, а выводится 73. подсказка:...
cerenkovvladimi
28.02.2020 06:30
О дружбе, верности, любви. Г.Х. Андерсен «Снежная королева» Соотнеси героя сказки «Снежная королева» и его портрет. Снежная королева старушка из цветника маленькая разбойница...
vadimsivun3
06.04.2021 21:47
«Ең үлкен байлық» ертегісі Мәтінді тыңда. Мәтіндегі бастыкейіпкерді көрсет. 4)қартжолаушы жігітжас жігіттас қашаушы...
vovamakarevich
12.01.2021 02:14
КАЗАХСКИЙ тапсырма Диалог құрастыру Талаптары 1.Махамбеттің іс-әрекеті туралы 2.Махамбет елден неге бөлінді? 3. Махамбеттің әрі қарайғы тағдыры 4. Тәуелсіз Қазақстан...
gerasimovichninka
07.06.2021 09:48
Обчислити об’єм циліндра, радіус основи якого дорівнює 3см, твірна 4см....
DFV7
20.03.2023 05:50
Урок математики страница 6 номер 3...
maksshvanov
20.03.2023 05:50
С каким местом,событием,человеком у вас ассоциируется Родина?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Радиус: ');
readln(r);
writeln('Высота: ');
readln(h);
v:=pi*h*r*r/3;
writeln(v:0:2);
end.