В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
зузу10
зузу10
16.10.2022 04:52 •  Информатика

Написать программу в паскале авс дано четырехзначное число. найти: число, полученное при прочтении его цифр справа налево.

Ответ:
bcfujd19
bcfujd19
20.08.2020 12:12
Var
  n, k: integer;
begin
  readln(n);
  k:=0;
  while n > 0 do
  begin
    k:=k*10 + n mod 10;
    n:=n div 10;
  end;
  writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?