В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ilsafsanatullov
ilsafsanatullov
31.03.2020 02:01 •  Информатика

Спрограммированием! : нужно нарисовать блок схему и написать программу к . программу писать нужно на языке паскаль.( язык турбо паскаль). вот сама : вычислить произведения целых чисел от 4 до 7. модель : p=4*5*6*7

Ответ:
Victor111111111
Victor111111111
24.04.2020 02:26
Блок-схема - в прилагаемом файле.
Программу Вам написали правильно:
var
i, p: integer;

begin
p := 1;
for i := 4 to 7 do p := p * i;
writeln('P = ', p);
end.

Результат:
P = 840
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?