В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
TryCoder
TryCoder
25.07.2022 13:26 •  Информатика

Составить программу по информатике! вот условие: дано целое число c. напишите программу,которая взводит в квадрат остачу от целочисленого деления числа c на 10 и выводит на экран монитора результат. как решить? !

Ответ:
limka13
limka13
05.10.2020 05:11
Var
   c: integer;
begin
   readln(c);
   writeln(sqr(c mod 10));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?