В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vikatopcheg
vikatopcheg
15.12.2022 05:58 •  Информатика

Составить программу вычисления и печати суммы всех членов последовательности, меньших 0.8: s=1/3+2/4+3/+i/(i+2)

Ответ:
vlad199411003
vlad199411003
05.10.2020 05:04
// i/(i+2) = 0.8  -> 0.2i=1.6 -> i=8 
var i: integer;
     s: real;
begin
  s:=0; i:=1;
  repeat
    s:=s+i/(i+2);
    i:=i+1;
  until i=8;
  writeln('сумма ряда: ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?