В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
elizabetfox1222
elizabetfox1222
18.12.2020 07:08 •  Информатика

Составить программу, которая запрашивает время суток, и выводит на экран соответствующее

Ответ:
алекей4
алекей4
05.10.2020 04:57
Program greet;
var
h: integer;
begin
write('Час (0-23): ');
readln(h);
if (h >= 0) and (h <= 4) then
writeln('Доброй ночи');
if (h >= 5) and (h <= 11) then
writeln('Доброе утро');
if (h >= 12) and (h <= 16) then
writeln('Добрый день');
if (h >= 17) and (h <= 23) then
writeln('Добрый вечер');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?