В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
RainbowRashers
RainbowRashers
25.08.2020 01:12 •  Информатика

Нужно написать программу pascal abc

Ответ:
yliachedrina200
yliachedrina200
05.10.2020 04:41
Программа про банк(Мы в школе изучали):
Program bank;
var
S1, S2, P:real;
g:integer;
write('Введите начальную сумму'); readln(S1);
write('Введите конечную сумму'); readln(S2);
write('Введите процентную ставку'); readln(P);
g:=0; while S1<S2 do
begin 
S1:=S2+32*S1*P/100;
g:=g+1;
end;
writeln('До накопления суммы пройдёт ',g,' лет');
end.
Правда длинная но в тетрадке у меня только это. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?