Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
victoriyasergi
06.02.2023 08:40 •
Информатика
Вслово сок нужно вставить букву и чтобы получилось новое слово программе паскаль
Ответ:
tixon1501
05.10.2020 04:28
// PascalABC.NET, версия 3.2
program ins;
const
I = 'т';
B = 'о';
var
s: string := 'сок';
begin
write(s, ' + ', I, ' = ');
Insert(I, s, pos(B, s));
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
maschavyaznina
26.02.2020 09:02
Используя программу abc паскаль составить программу определения минимального элемента из трех элементов х1, х2, х3....
Kseniya1111111120
10.12.2021 00:45
1.3 школьники должны были посадить 200 деревьев. они перевыполнили план посадки на 23%. сколько деревьев они посадили? 1.4 из 50 кг. семян, собранных учениками, 17% составили...
lev2121
06.09.2021 23:38
Свойства информации на примерах...
MrDrozdik
16.03.2021 05:57
uTorrent открывается вместе с запуском Windows10. Как отключить эту функцию? (не хочу чтоб батя спалил что я скачал пиратку киберпанка обьясните по подробней заранее спс...
mejevov290107
05.01.2022 06:53
Приведите примеры цикла на примере АРДУИНО...
yuostroi
29.09.2020 03:43
В 8-разрядном формате не может быть сохранено число 15 104 278 128...
inesssa444
17.08.2021 10:38
Оставшиеся посылки: 100 Системы счисления (тест 2) Эта задача с открытыми тестами. Ее решением является набор ответов, а не программа на языке программирования. Тесты указаны...
polyakkate
25.02.2023 17:05
Вибери рядок в якому записані тільки прикметники а)радісний,рідний.радість б)рідний родинний радісний в)рідний радісний родина...
Ильяна111
25.02.2023 17:05
Розумник придумав 35 за 7 днів. скільки днів знадобиться розумнику, щоб придумати 42 і якщо кожного дня він складатиме на 2 і більше....
89043780617
25.02.2023 17:05
Укажите правильное объяснение пунктуации в предложении: начинало светать ( ) и разведчики, прячась в густой траве, потащили связанного немца к своим окопам.1) предложение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program ins;
const
I = 'т';
B = 'о';
var
s: string := 'сок';
begin
write(s, ' + ', I, ' = ');
Insert(I, s, pos(B, s));
writeln(s);
end.