Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
marinapizdec
04.02.2020 23:11 •
Информатика
Найти произведение элементов,кратных 4 в массиве в (15)
Ответ:
Зайчик010101
05.10.2020 04:13
// PascalABC.NET 3.2, сборка 1370 от 24.12.2016
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,1,99); a.Println;
Writeln('Р4=',a.Where(x->x mod 4=0).Aggregate(1,(x,y)->x*y))
end.
Пример
36 55 99 11 96 46 91 53 64 85 19 55 7 15 34
Р4=221184
0,0
(0 оценок)
Популярные вопросы: Информатика
гсооагвгв
07.06.2020 21:56
Как изменяет неопределённость 1 бит информации...
isaevas153Sasha
07.06.2020 21:56
Переведите число 37 из десятичной системы в двоичную: а)100101 б)10010 в)10101 г)101101...
InolaRomanova
03.06.2020 13:21
10 , какую команду нужно дать в скретч, что бы он нарисовал поямоугольник? !...
Roman4ik1207
03.06.2020 13:21
Туристы (отец, мать и два брата-близнеца) должны переправиться через реку. в их распоряжении есть маленькая лодка, вмещающая только одного взрослого или двоих детей. как организовать...
saneok67p086je
04.08.2020 12:59
Найти суммы: 110010101(2) + 1101011001(2); 1011110111(2) + 242(5). ( подробно )...
Настюшка575
25.11.2021 23:53
Вкодеровке кио 8 каждый символ кодируется 8 битами определите информационный объем сообщения в этой кодировке длина данного текста 32 символа...
zolotovavichka
06.09.2021 09:00
Сколько существует различных символьных последовательностей длины 5 из букв а и б...
IvanRusYT
12.05.2021 19:08
3. В каком предложении определение выражено прилагательным? Он был, казалось, лет шести. Но щеки ее лишь румянил студеный ветер, и под бараньим полушубком ей было тепло. В роще, растянувшейся...
Aleks4565
12.05.2021 19:08
4. В каком предложении используется обстоятельство меры и степени? Требуется ответ. Один вариант. ( : 1) А псы смирнёхонько лежат. Число нападающих вдесятеро увеличилось. Вчера я приехал...
rasolcheatnet
12.05.2021 19:08
8. В каком предложении НЕ НАДО обособлять слово ДЕЙСТВИТЕЛЬНО? (Знаки препинания не расставлены. Действительно верстах в двух-трех впереди нас толстый столб сизого дыма медленно поднимался...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,1,99); a.Println;
Writeln('Р4=',a.Where(x->x mod 4=0).Aggregate(1,(x,y)->x*y))
end.
Пример
36 55 99 11 96 46 91 53 64 85 19 55 7 15 34
Р4=221184