В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
VadimButs
VadimButs
20.11.2022 21:12 •  Информатика

Дан массив названий месяцев. составьте программу, которая выводит на экран названия, включающие буквы "а" и "д".

Ответ:
antonenko62
antonenko62
05.10.2020 04:02
//Прога на Pascal`e
const
month: array [1..12] of string = ('декабрь', 'январь', 'февраль', 'март', 'апрель', 'май', 'июнь', 'июль', 'август', 'сентябрь', 'октябрь', 'ноябрь');

var
i, i2: byte;
begin

for i:=1 to 12 do
   for i2:=1 to length (month[i]) do
     if (month[i][i2] = 'а') or (month[i][i2] = 'д') then
     begin
     writeln (month[i]);
     break;
     end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?