Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
анр5гн5р5рррр
07.02.2020 11:33 •
Информатика
Задан массив b, размерностью 10 элементов. заполните его и упорядочить элементы по возрастанию.(программой)
Ответ:
leoni008p08nm5
05.10.2020 04:08
Const n=10;
var a: array [1..n] of integer;
j,k,i,p,f:integer;
begin
for i:=1 to n do
a[i]:=random(1,10);
writeln(a);
for j:=1 to n do
for i:=1 to n-j do
begin
if a[i]>a[i+1] then
begin
swap(a[i+1],a[i]);
end;
end;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
only10up
25.07.2020 10:20
Как вывести функцию сравнения двух чисел в паскале с mod и div не используя if? напишите программу, которая считывает два целых положительных числа aa и bb и выводит...
serega228002
25.07.2020 10:20
Вромане американского писателя нила стивенсона ртуть героиня создает шифрованное сообщение, вышивая подушечку крестиком (вышитый крестик означает 1, оставленное пустое...
burgerface
25.07.2020 10:20
Первое сообщение имеет информационный объем 0.5 кбайт второе 482 байта.каков общий объём двух файлов?...
justlikekatya
14.02.2021 23:57
Паскаль. 1. Дано слово S1. Получить слово S2, образованное четными буквами слова S1. 2. Дано предложение. Удалить из него все «,» и 3. Дано слово из 4 букв, которое...
ника2727
19.02.2023 00:59
Процесс оформления документа это- 1 кодирование 2 алгоритмизация 3 форматирование 4 редактирование 5 сохранение...
medweghonok
28.09.2020 22:29
Дано: fori:=1to8doпри первом выполнении тела цикла ...
зимахолодная
16.04.2021 06:55
2.Восстановите двоичные цифры: а) **0*0*1**1+10111*1011=100*1*01010;...
SoftMGDN
10.05.2023 07:16
Кто из вас уже знает, что такое факториал числа? Факториал числа - это произведение всех натуральных чисел от 1 до самого числа (включая заданное число) 5! = 1*2*3*4*5...
LolkekCHEBUREK10102
04.06.2021 02:50
Определить значения переменных после выполнения операций присваивания: 1) a:=div(43,8) 2) a:=mod(43,8) 3) a:=4*div(19,5)-2*mod(31,7)...
Джaмиль
26.03.2020 16:17
3. С редактора формул наберите следующие формулы: c=√a2+b2 , I = U / R , x= -b+-√b2-4ac2a...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: array [1..n] of integer;
j,k,i,p,f:integer;
begin
for i:=1 to n do
a[i]:=random(1,10);
writeln(a);
for j:=1 to n do
for i:=1 to n-j do
begin
if a[i]>a[i+1] then
begin
swap(a[i+1],a[i]);
end;
end;
writeln(a);
end.