Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Anutka87igorevna
28.03.2022 11:12 •
Информатика
Составить программу вывода на экран нечетных чисел от 1 до 70 ( 2 цикла) обязательно два цикла, 30
Ответ:
DimanGuy32
05.10.2020 03:46
Var
j,i:integer;
begin
for i:=1 to 70 do
for j:=1 to 1 do
if (i mod 2)<>0 then writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Мария1111121
14.07.2021 19:08
4 гб=кбайт7 байт=бит16 кб=бит...
olyakurets
21.08.2020 21:06
, за верные ответы. если ответ будет не верным, неуместным и пр., то я кину жалобу. Задание 1) Определите источник информации в приведённых ситуациях. Заполните таблицу. Аргументируйте...
fffffffhhhhhh
05.03.2022 21:21
Обери базові алгоритмічні конструкції. Виберіть декілька правильні відповіді. *СлідуванняЗміннаПодіяРозгалуженняПовторенняУмовна...
Арти2004
16.06.2020 10:51
Дано двузначное число. Определить: какая из его цифр больше: первая или вторая а также одинаковы ли его цифры....
arsenii2309
14.06.2022 14:40
На отрезке [0;2] с шагом 0,2 протабулировать функцию и построить график этой функции. Алгоритм выполнения задания: 1. В ячейке А1 ввести название аргумента Х. 2. В ячейке А2 ввести...
Диарочка1
29.12.2020 14:53
Установите соответствие между схемой и его назначением начало/ конец алгоритма, какое либо действие, условие,ввод исходных данных вывод результата, цикл, вставка процесса ...
Agartala236
30.05.2023 04:42
11. Что такое таблица? 2. Что такое ячейка? 3. Какую строку меню нужно выбрать для создания таблицы в текстовом процессоре? 4. Из каких групп состоит форматирование таблиц? 5. Из...
astratovamaria
27.02.2022 03:08
2. на дигибридное скрещивание. определите число типов гамет у организма с генотипом ааввiвi0. 3. на анализирующее скрещивание. в школьный уголок живой природы принесли двух серых...
TRINDES2017
27.02.2022 03:08
Решите , 1. 5х+4,8-(2.9+3.2х)+0.8, при х=1...
ssha2
27.02.2022 03:08
12,04*10²² атом кальция обработали водой,объем полученного газа при стандартной состоянии 36л. выход газа скоко?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
j,i:integer;
begin
for i:=1 to 70 do
for j:=1 to 1 do
if (i mod 2)<>0 then writeln(i);
end.