В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
натали19852
натали19852
12.07.2021 03:06 •  Информатика

Напишите программу которая определит содержится ли в определенном слове заданная буква

Ответ:
Evildevil2
Evildevil2
05.10.2020 03:41
#include <iostream>

using namespace std;

int main() {
 string s, answer = "no";
 char a;
 cin >> s;
 cin >> a;
 for(int i = 0; i < s.length(); i++)
   if(s[i] == a) {
     answer = "yes";
     break;
   }
  cout << answer << endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?