Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
елена430
10.11.2021 08:43 •
Информатика
Найти максимальный четный элемент массива а [1 .. n], не превосходящий 50.
Ответ:
IGUMANITARII
20.08.2020 11:17
Int max = -999, n;
int A[100];
cin>>n;
for(int i = 0; i < n; i++)
{
cin>>A[i];
}
for(int i = 0; i < n; i++)
{
if(A[i] % 2 == 0 && A[i] > max)
max = A[i];
}
cout<<max;
0,0
(0 оценок)
Популярные вопросы: Информатика
kimiKatocom
24.11.2022 23:40
Составить программу, вычисляющую среднее арифметическое n чисел, вводимых с клавиатуры. паскаль....
davideblan33
12.05.2022 06:09
Склавиатуры вводится строка, состоящая из слов и чисел, разделенных одним или несколькими пробелами. подсчитать среднее арифметическое всех чисел, которые состоят из...
yisupova54
09.10.2022 10:06
Определите тип файла по расширению - tat .sys *...
ritatymchak
03.12.2020 09:03
Для каждого числа определите предыдущее число в числовом ряду 100 в оснований 16 26а в оснований 15...
cat0708200416
10.08.2022 07:12
Понятие коммуникации распространяется на случай взаимодействия человека...
hewiky
23.04.2021 18:22
Домашнее задание Используя таблицу кодирования ASCII, закодируй сле- дующие слова. a) RODINA, SHKOLA; б) COMPUTER, INTERNET; B) MONITOR, MODEM....
ruslanamaslanuc
10.02.2021 08:38
Нысандар мен кубылыстардын касиеттери Калай аныкталады...
haritonukaleksa
31.10.2022 03:52
Як називаэться наймениц об экт малювання у растровому зображеннипо информатики ...
stasya10687
06.07.2021 12:12
Сторони прямокутника відносяться як 3:7, а його площа дорівнює 84 см². Знайти сторони прямокутника....
ChaotiKX
24.07.2021 15:50
Що таке софеджіо? До будьласка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int A[100];
cin>>n;
for(int i = 0; i < n; i++)
{
cin>>A[i];
}
for(int i = 0; i < n; i++)
{
if(A[i] % 2 == 0 && A[i] > max)
max = A[i];
}
cout<<max;