Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
karinayatskevioz1zkj
24.04.2020 04:01 •
Информатика
C++ имеется массив a[0],a[2],-1]. найти сумму квадратов элементов массива. предполагается, что n и a[0],a[2],-1] вводятся с пульта. сумму распечатать.
Ответ:
Hyliganka0666
31.08.2020 17:35
//Dev-C++ 5.11
#include <iostream>
using namespace std;
int main(void)
{int *a,n;
long long int sum=0;
cin>>n;
a=new int[n];
for(int i=0;i<n;i++)
{cin>>a[i];
sum+=a[i]*a[i];}
cout<<sum;
return 0;}
Пример ввода:
3
1
2
3
Пример ввода:
14
0,0
(0 оценок)
Популярные вопросы: Информатика
epoluektova
06.04.2023 05:43
Соотнеси следующие числа с его двоичным кодом,используя таблицу кодирование ASCII...
Tunior
27.02.2022 21:54
Задание 2 используя код ascii в коде слова Informatica Kazakhstan Rykhani jangyru...
36kot361
06.07.2021 09:21
Як називається послідовність символів між лівим і правим полями сторінки...
Niks78492986
11.11.2022 08:25
В палитре 1024 цвета. Определите глубину цвета. №2. Разрешение экрана 768х1366. Определите сколько точек помещается на экране....
rje87391
29.12.2021 05:37
Выбери, к каким устройствам компьютера относятся данные элементы: джойстик А) Средства манипуляцииБ) Системный блок В) Сетевое оборудование Г) Средства отображения...
AelitaFox
26.08.2021 13:38
Какое из ссылок является абсолютным? 1.A4 2.$A4 3.A$4 4.$A$4...
vladaleonova
07.12.2020 03:15
101111+11101 двоичная система с решением...
asylkhanova05
02.02.2021 22:41
Пример чисел наибольшим общим делителем которых является число 1...
mlpnko2
02.02.2021 22:41
Feso4-fe(no3)2 feso4-fe(oh)2 feso4-fecl2...
lilarthur
02.02.2021 22:41
Напомните как нумеровать в по системе юрпак? ? напишите пример .вообще не...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <iostream>
using namespace std;
int main(void)
{int *a,n;
long long int sum=0;
cin>>n;
a=new int[n];
for(int i=0;i<n;i++)
{cin>>a[i];
sum+=a[i]*a[i];}
cout<<sum;
return 0;}
Пример ввода:
3
1
2
3
Пример ввода:
14