Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lno15
04.08.2022 19:16 •
Информатика
Найти сумму квадратов натуральных чисел от 2 до 5 с шагом 1 составить программу
Ответ:
Maximoniko
23.05.2020 22:55
var
i,s:integer;
begin
s:=0;
for i:=2 to 5 do
s:=s+i*i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
cocscocsovich3
26.07.2020 06:51
Уисполнителя квадратор две команды, которым присвоены номера: 1. зачеркни справа2. возведи в квадратпервая из них удаляет крайнюю правую цифру числа на экране, вторая - возводит...
kakashka564
11.05.2021 14:30
Если, проводить линию по клеткам, не отрывая Делимся мыслями1.карандаш от бумаги, то можно построить различныегеометрические фигуры.Задание: Используя команды Вверх (В),...
Мarshmallow
29.01.2023 05:49
Устройства расположеные вне системного блока ...
ksa010402
21.11.2022 02:23
Создаем алгоритм достижения лучшего ученика....
mastheadchan1
21.12.2021 08:35
Написать систему. от введённого с клавиатуры нечётного числа найти 18% ,чётное число увеличить на 19%...
Petrovaaleksanik
21.12.2021 08:35
За якими ознаками можна визначити, що до електронного листа було прикріплено та надіслано файл?...
МагистрСемен
26.02.2022 01:57
Переведите число 537218687454,427878 из 9-ричной системы в 27-ричную систему считсдения, а число cfb5ee,d349c из 16-ричной системы в 8-ричную...
nataliakonstan1
13.08.2022 21:58
В первой строке дано число N (0 N 105 ). Во второй строке через пробел даны N чисел. Необходимо определить сколько четных чисел расположены на четных местах. Пример ввода:...
kosmos132
01.10.2022 12:00
Напишите программу вычисления периметра квадрата с целыми числами integer...
dgutjhththgjtjth
15.05.2022 06:05
Справедливы ли на ваш взгляд наказания, предусмотренные в статье 230. Аргументируйте свой ответ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i,s:integer;
begin
s:=0;
for i:=2 to 5 do
s:=s+i*i;
writeln(s);
end.