В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
oliaputliar
oliaputliar
04.10.2020 06:25 •  Информатика

По информатике : написать программу ( на языке паскаль ) , где дан массив целых чисел а1, а2, а3, аn, и нужно упорядочить этот массив ( числа должны идти по возрастанию)

Ответ:
Кузнечик0705
Кузнечик0705
20.08.2020 10:34
Program n6;
var A:array [1..5] of integer;
b,i,h:integer;
begin
for i:=1 to 5 do
begin
write('Введите ',i,' элемент массива');
readln(A[i]);
end;
for h:=1 to 25 do
for i:=1 to 4 do
if (A[i]>A[i+1]) then
begin
b:=A[i+1];
A[i+1]:=A[i];
A[i]:=b;
end;
write('Упорядочный массив - ');
for i:=1 to 5 do
write(A[i],' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?