Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
IRINADREM
15.01.2023 09:04 •
Информатика
Сцикла repeat…until составить программу для нахождения произведения пяти первых нечетных чисел. программа паскаль абц
Ответ:
Svetakim0934
05.10.2020 01:22
Program v;
Var a,b,n:integer;
BEGIN
b:=1;
repeat
readln(a);
if (a mod 2 > 0) or (a mod 2 < 0) then begin
b:=b*a;
n:=n+1;
end;
until n=5;
writeln (b);
END.
Должно работать.
0,0
(0 оценок)
Популярные вопросы: Информатика
dmitry113114
20.01.2020 01:24
Сор выполняя панорамную съемку, оператор использовал штатив, но получил размытое изображение. опишите две причины, по которой это могло произойти....
pomogiplizplizpliz
02.02.2023 09:44
Нужна в добавлении примечаний к 2 маленьким . есть два правильных кода. к основному телу программы мне нужно сделать примечания, что это за строчка, что в ней происходит....
bigrushnboss
10.11.2021 19:28
Найти факториал числа, которое введет пользователь с клавиатуры. , с комментариями, через while. паскаль. попроще, если можно....
ШтанУдачи
10.11.2021 19:28
Мистер фокс записал выражение: 2⋅(2⋅(2⋅(…2⋅(2+1)…)+1)+1)+1, в котором 2019 двоек, вычислил его, результат перевел в двоичную систему счисления. затем он подсчитал...
Temik763
20.06.2020 07:52
сделать 1 вариант на зачет файл во вложении...
elizaveta4256
30.04.2021 15:10
Всё очень просто. мне надо что бы вы составить топ игр для слабых ПК в которые можно играть по сети на пиратке(через хамачи конечно же)...
TuyaraPotapova
22.12.2021 17:40
Втрёх банках с жёлтой, красной и синей наклейками лежит вишнёвое, клубничное и малиновое варенье. карлсон сказал малышу, что малиновое варенье лежит в банке с красной...
QwErTyUiOp123rdc
22.12.2021 17:40
Морфологический разбор глагола наливается...
rran
22.12.2021 17:40
Выскажи свое мнение: кого можно назвать сильной личностью? составь словесный портрет сильного человека. пример: никто в классе не знает,что у валентина больная...
arzuaes
22.12.2021 17:40
Положительные и отрицательные последсвия аграрной реформы столыпина?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a,b,n:integer;
BEGIN
b:=1;
repeat
readln(a);
if (a mod 2 > 0) or (a mod 2 < 0) then begin
b:=b*a;
n:=n+1;
end;
until n=5;
writeln (b);
END.
Должно работать.