В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Nastya125473333
Nastya125473333
09.05.2022 14:44 •  Информатика

Кто разбирается написать программу в паскаль: найти наибольшее из 3 заданных чисел a, b и c

Ответ:
egorstorozhenk
egorstorozhenk
17.08.2019 17:30
Простая программка для сравнения 3 чисел(min_max_1): program min_max; var a,b,c,min,max: integer; begin write('введите 3 числа для сравнения (через пробел) : '); read(a,b,c); min: =a; max: =a; if b> max then max: =b; if b< min then min: =b; if c> max then max: =c; if c< min then min: =c; writeln('максимальное число : ',max); writeln('минимальное число : ',min); readln; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?