В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alenkaviktorov
alenkaviktorov
03.02.2023 23:53 •  Информатика

Написать программу которую найдёт болшее число из 5

Ответ:
Милкаi
Милкаi
05.10.2020 00:41
Ar
a, b, c, d, n : integer;
begin
write('введите первое число ');
readln(a);
write('введите второе число ');
readln(b);
write('введите третье число ');
readln(c);
write('введите четвёртое число ');
readln(d);
n:=a;
if b>n then n:=b;
if c>n then n:=c;
if d>n then n:=d;
writeln('Большее из чисел равно ', n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?