Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Max70777
08.06.2021 11:19 •
Информатика
1. составьте программу, которая проверяет, входит ли буква «w» в текст (ответ должен быть «да» или «нет». 2. удалите из текста все цифры
Ответ:
дззззззззззззззззз
05.10.2020 00:38
#include <stdio.h>
#include <string.h>
void main() {
char a[] = "Award";
if (strstr(a, "w")) {
printf("TRUE");
} else {
printf("FALSE");
}
getchar();
}
0,0
(0 оценок)
Популярные вопросы: Информатика
POZZITIFFON34
18.07.2022 19:27
Бабушка сказала Борису, что на улице -2 градуса и попросила его надеть шапку. Борис сказал, что ему тепло, попросил бабушку не волноваться, и ушёл на улицу без шапки....
vasiapasi17
12.05.2023 09:44
Байланыс каналдары – деректерді қашықтыққа тасымалдайтын құралдар жиынтығы. АҚИҚАТ немесе ЖАЛҒАН екенің анықта....
Лизочка2597
30.04.2022 21:51
Компьютерлик жад угымын калай тусинесиндер? тез тез...
Amyy1
28.10.2020 05:22
Ғылыми мақала 30 беттен тұрады, беттің әрқайсысы 40 жолдан, әр жолы 50 символдан тұрады. Мақаланы кодтау үшін ASCII кодтық кестесі қолданылған жағдайда оның ақпараттық...
shpep
10.08.2021 07:13
Және түсіну деңгейі 1. «Компьютерлік жад» ұғымын қалай түсінесіңдер?2. Ішкі және сыртқы жад не үшін қажет?3. Ішкі және сыртқы жадқа салыстырмалы талдау жасандар.4....
karonkol
19.04.2021 11:18
В каком поколении Появилась возможность программирования с использованием алгоритмических языков?...
serega1808s
08.09.2020 10:55
Тереңдетіп оқыту алгоритмін кім ойлап тапты?...
pinGvin022
20.09.2020 14:43
Можно ли использовать чат для рекламы? тема:сетевой этикет...
misha666anibeat
28.01.2023 18:16
Берілген жауаптар ішінен биологиялық байланыс каналдарына жататын жауаптарды таңда. Дұрыс жауап саны: 5 сүйек тері көз тіл жүрек мұрын құлақ бүйрек...
Грамотейка1
15.04.2020 05:54
1)ішкі жане сыртқы жад не ушің қажет?2)Тұрақты жад қандай қызмет атқарады? тез...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <string.h>
void main() {
char a[] = "Award";
if (strstr(a, "w")) {
printf("TRUE");
} else {
printf("FALSE");
}
getchar();
}