Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Fin208
02.08.2020 21:12 •
Информатика
Заполнить массив из 5 элементов случайными числами , а затем увеличить каждый элемент в два раза и повторно вывести на экран. решите !
Ответ:
alinahan444
05.10.2020 00:07
const n=5;
var
i: integer;
var a: array[1..n] of integer;
begin
writeln ('Исходный массив');
for i:=1 to n do begin
a[i]:=random(10);
write (a[i]:3);
a[i]:=2*a[i];
end;
writeln;
writeln ('Новый массив');
println (a);
end.
Исходный массив
9 4 7 7 2
Новый массив
18 8 14 14 4
0,0
(0 оценок)
Популярные вопросы: Информатика
alekseywindas
02.01.2022 06:15
Необходимо приготовить суп из концентрата. в нашем распоряжении есть песочные часы на 3 мин и 8 мин. составьте блок-схему алгоритма отсчета времени для приготовления...
Black13495
02.08.2021 08:11
Переведити из двоичной в дисятичную систему числа : 1001,10101,111001,1011101....
слава522
25.09.2020 06:19
Возвести во вторую степень число m/n, если его целая часть больше числа k, где k остаток от деления m на 5. нужно сделать через pascal !...
ПростоТим5
29.08.2020 16:25
Переведите в десятичную систему число (101)b,записанное в следующих системах счисления: b=4,5,6,7,9,11,12,13,14,15....
amir1290
14.10.2020 05:45
Нужно написать код для паскаль, должен получится простой рисунок, например елка или гриб (желательно без цвета)....
ksusha20032
15.10.2020 06:55
Действия с информацией\смысл действия с информацией(свой пример из жизни) 1 2...
Fela06
08.06.2020 03:36
Иесли можно объясните решение) сколько дискет емкостью 1, 44 мб потребуется для хранения 2^33 битов информации?...
Pars1fal
13.02.2023 09:28
Время на электронных часах записывается в виде двух чисел: часы (от 0 до 23) и минуты (от 0 до 59). требуется написать программу, которая определяет, сколько раз на электронных...
aidana013
26.11.2022 12:06
1) переведите 9 кб в байты. 2) переведите 4 мб в байты. 3) переведите 41 кб в биты. 4) какой объём информации в кб передаётся за 6 мин. 16 сек., при скорости передачи...
Лайла667
05.11.2022 16:22
Свойства объекта,общие и отличительные....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i: integer;
var a: array[1..n] of integer;
begin
writeln ('Исходный массив');
for i:=1 to n do begin
a[i]:=random(10);
write (a[i]:3);
a[i]:=2*a[i];
end;
writeln;
writeln ('Новый массив');
println (a);
end.
Исходный массив
9 4 7 7 2
Новый массив
18 8 14 14 4