В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
paschprudnikov
paschprudnikov
06.03.2023 02:06 •  Информатика

Написать программу, которая находит минимальный элемент массива. размерность массива 4х4. ввод элементов осуществляется с клавиатуры.

Ответ:
stalkeregor344
stalkeregor344
02.08.2020 18:14
Int main() {
const unsigned short int S = 4;
float m[S][S];
for(size_t i = 0; i < S; i++) {
for(size_t j = 0; j < S; j++) {
cout << "m[" << i
<< "][" << j << " = ";
cin >> m[i][j];
}
}
float min = m[0][0];
for(size_t i = 0; i < S; i++) {
for(size_t j = 0; j < S; j++) {
if (m[i][j] > min) {
min = m[i][j];
}
}
}
cout << '\n' << "min: " << min;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?