Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
диляра85
19.10.2021 11:42 •
Информатика
Pascal, цикл для, составить программу. 1)последовательно вводятся 10 целых чисел. найти среднее арифметическое этих чисел
Ответ:
innagavr
04.10.2020 23:43
Program up1;
var i,q,w:integer;w:real;
begin
for i:=1 to 10 do
begin
write('введите число');
read(q);
w:=w+q;
end;
e:=w/10;
write('средне арихметическое чисел',e);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
pudovkinao
16.03.2023 12:27
Вычислить значение функции y=2*sqr(x)+5, для значений х, изменяющихся от -3 до 1 с шагом 0,1. выводить результат и значение х на каждом шаге, используя операторы while...
Alinalime10
16.03.2023 12:27
Дана матрица размера m х n(m и n— четные числа). поменять местами левую верхнюю и правую нижнюю четверти матрицы....
Svinhaa
16.03.2023 12:27
Решить с питон! задан массив x(n). элементы с четными индексами переписать в массив z. в массиве z поменять местами максимальный и минимальный элементы....
Brilliana1999
16.03.2023 12:27
На какие категории делится программное обеспечение компьютера?...
wigswond
26.07.2020 17:02
Черно-белое растровое изображение имеет размер 10 х 15 точек. какой информационный объем (в битах) имеет изображение? (в ответе укажите только число)...
DinaraBergeneva
28.06.2022 23:32
Известен объем информации в байтах. Перевести в килобайты,мегабайты.(1кб=1024б, 1мб=1024кб). Написать код по задаче для Python. Максимально легкий...
Aleksandra987654321
26.11.2020 08:52
Отметьте ложные утверждения. Программа Microsoft Paint является примером простейшего векторного редактора.Основной объект, с которым работает Gimp, называется контур.В...
ляятоп
21.10.2022 17:25
Подсчет площади трапеции. пользователь вводит длину оснований трапеции (a и b), а также высоту трапеции h. программа выводит сообщение: “площадь трапеции будет равна ”....
IDebil
17.07.2022 00:00
Чтобы научить брата считать. Никита играет с ним игру. напоминающую «Съедобное — несъедобное». Игра называется «Делится — не делится Никита диктует брату два числа. Если...
St151
26.09.2020 18:19
Хелпаните очень Яке значення прийме змінна а в результаті виконання фрагмента програми: а:=7; b:= а+1; а:=а+b 2 ;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,q,w:integer;w:real;
begin
for i:=1 to 10 do
begin
write('введите число');
read(q);
w:=w+q;
end;
e:=w/10;
write('средне арихметическое чисел',e);
end.