В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
jontfols999
jontfols999
09.09.2022 19:18 •  Информатика

Вturbo pascal: дано трехзначное число. написать программу осуществляющую вывод этого числа в обратном порядке

Ответ:
Егор200417
Егор200417
04.10.2020 23:41
Program up1;
var a,w,e,q,r:integer;
begin
write('введите трехзначное число');
read(a);
q:=(a mod 10)*100;
w:=((a mod 10) mod 10)*10;
e:=a div 100;
r:=q+w+e;
write(r);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?