В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dmahov228
dmahov228
23.02.2020 16:06 •  Информатика

Даны два целых числа a и b. напишите программу, которая находит произведение целых чисел от a до b, произведение которых на 6 оканчивается на 2 оброзец 1 10 ввод 14 вывод

Ответ:
twilightsun90
twilightsun90
04.10.2020 23:25
Var 
  a,b,p,i: integer;
begin
  write ('Введите 2 числа: ');
  readln (a,b);
  p:=1;
  for i:=a to b do  
    if (i*6) mod 10 =2
      then p:=p*i;
  writeln (p);
end.
Результат
Введите 2 числа: 1 10
14
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?