Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
tima2011
23.02.2020 16:06 •
Информатика
Информатика. pascal abc. составьте программу ввода элементов массива d [1..6] с клавиатуры и вывода на экран элементов с положительными значениями.
Ответ:
Poжok1
04.10.2020 23:25
Var
d: array [1..6] of integer;
i:integer;
begin
for i:=1 to 6 do
read(d[i]);
for i:=1 to 6 do begin
if d[i]>0 then
write(d[i],' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vorsunovakatv
29.10.2020 05:54
Укажите неправильные имена переменных * а) 1 б) m11 в) Vasya г) СУ_27 д) СУ-27 е) _27 ж) Петя з) СУ(27) и) 1m к) @mail_ru...
KatonAnton
11.04.2023 12:40
Python откываю написанную программу на пайтон, открывается на милисекунду как решить? ...
Соска997
25.08.2021 05:34
Самостоятельная работа Вариант 21. Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Гид, решили использовать неравномерный двоичныйкод, позволяющий...
стланка
20.12.2022 02:21
РЕШИТЕ НОРМАЛЬНО(ОЦЕНКА ХОРОШАЯ НУЖНА)...
Сметана011
24.05.2021 02:02
Ровно две клетки Робот выполнил алгоритм, записанный ниже. После выполнения программы оказались закрашенными ровно 2 клетки. Из какой клетки стартовал Робот (см. рисунок)?...
marinaaslanova1
18.01.2021 23:01
Надо составить предложение по англискому ...
Fid11
08.07.2022 03:29
Нирвана И вновь, как в первый день созданья,Лазурь небесная тиха,Как будто в мире нет страданья,Как будто в сердце нет греха.Не надо мне любви и славы:В молчаньи утренних...
twenty21
06.06.2023 14:09
Match 1–5 with a–e, then complete the sentences with the correct past perfect form of the verbs in brackets. 1 John was smiling because a she (not find) any shoes in...
askarovavikuly
12.01.2021 10:00
Exercise 2 Постав артикль thе або а/ап там, де він потрібен.1. I love ... oranges.2. There is a red pen on the table. Give me ... pen.3. Marilyn Monroe was ... actress.4....
andrew211
12.01.2021 10:00
1. Коли відбулася Конотопська битва? А 1655 р. Б 1658 р. В 1659 р. Г 1660 р. 2. За якими статтями українські землі й міста були вперше проголошені володіннями московського...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
d: array [1..6] of integer;
i:integer;
begin
for i:=1 to 6 do
read(d[i]);
for i:=1 to 6 do begin
if d[i]>0 then
write(d[i],' ');
end;
end.